Skip to main content
Skip table of contents

Requisitos Android

Consideraciones de negocio

Requisitos para iniciar en Pay-me:

  • Contar con Razón Social en Perú (Ficha RUC 20 o 10)

  • Tener con una página web y/o estar desarrollándose. Si no tiene página web, por lo menos redes sociales activas.

  • La web a implementar con pay-me debe contar con certificación SSL.

  • Tener una cuenta bancaria a nombre de la Razón Social.

  • Contar con mínimo una persona encargada de la integración (programador/ desarrollador).

Consideraciones técnicas Android

Para poder utilizar Pay-me SDK 2.0 se debe tener en cuenta los siguientes requerimientos:

Android 5.0 (API level 21)+

Version Gradle 6.5+

Consumir el API de Seguridad para obtener el Access Token.

Libreria de Pay-me (Payme.aar incluido en el .zip)

Libreria de Autenticación 3DS 2.2 (SecureKey3DS.aar incluido en el .zip)

Libreria de Visa (VisaSensoryBranding.aar incluida en el .zip)

Libreria de Mastercard (MastercardSonic.aar incluida en el .zip)

Si utilizas IDE Android Studio deberá ser la versión Chipmunk (2021.2.1) en adelante

JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.